Kizashi Club

Your Kizashi Owners Club and Forum 

Anything related to the Kizashi can go here, but please look at the other headings first. Your topic may fit better under something else.
 #15104  by herrerasur
 Mon Dec 31, 2012 4:56 am
The key fob that I don't use on a regular basis stopped working, and I assumed the battery died since the car is almost three years old. I changed the battery, but it still doesn't work. Is it possible that it needs to be reprogrammed? If so, do I have to take it to a dealer? Thanks for any information.
 #15105  by gmkizashi
 Mon Dec 31, 2012 5:29 am
I would make sure the replacement battery is in correctly, and that it is OK. Maybe test it with a multimeter or have Radio Shack test it or an auto supply store possibly.

Also try holding the silver end of the fob directly above the pushbutton and starting it that way. It is supposed to work like that when the battery is dead. If it starts, you know it is still programmed.

Is it unlocking the doors remotely? If none of this works, your next step would be the dealer.

EDIT-It may be the end that isn't silver that you need to hold up to the pushbutton.
 #15129  by herrerasur
 Wed Jan 02, 2013 7:25 pm
Thanks for the info. Looks like I have to find a dealer, none of what you suggested worked. The battery was in correctly, there's just nothing happening even though the red light on the fob comes on when I press the button.
 #15137  by Zeid
 Wed Jan 02, 2013 11:51 pm
I've intermittently had the same issue w/ my fob. I'm bringing it up at my next dealer visit.
 #15145  by WHT SHDW
 Thu Jan 03, 2013 4:09 am
I've also had this key fob issue from time to time. Battery is Ok. Sometimes after a couple taps (inside my pocket) it works again.
If ever experienced it again, will take it to chk at dealer.
 #15985  by WIKizashi
 Tue Feb 12, 2013 7:01 pm
I was just at my local O'Reilley Auto store the other day and they now have some sort of reader that lets you test your car remotes.