Kizashi Club

Your Kizashi Owners Club and Forum 

Ask technical questions or post on problems/issues related to the Kizashi under this topic. Symptoms and pictures of your problem are a good idea.
NOTE: Any car related technical question can be posted here.
 #49670  by kizashiwanter
 Fri Jul 12, 2019 1:45 pm
Hello,
I drive on the full syntetic 5W30 oil in my Kizu 2.4 AWD CVT as provided in the manual for my region. I drove the route ~ 800km which I beat quite dynamically. Long sections 170 km/h and for a short time 200 km/h.
Before the route I had the oil level full, and after the route I have a lot below the minimum. It was maybe 1cm on the bayonet.
Do your kizashi "drink" the oil when driving fast and this is normal for this model or is it likely that the engine will be completely refurbished?
 #49671  by Tom Kizzie
 Fri Jul 12, 2019 2:17 pm
Thats crazy. I would suggest checking the engine if its not leaking on the outside. And no oil in your cooling system i hope? 0,5 liter is more common in one year and 20k km. Driving fast and accelerating would make it 1 liter or maybe a little more but this is way to much. Almost 5 liters go in the engine. Its like you lost 1,5 or more liter in 800km. How much km or miles do you have on the car?
 #49675  by kizashiwanter
 Fri Jul 12, 2019 8:20 pm
Engine is not leaking on the outside. I can't see oil in my cooling system.
I bought 1 liter of oil now, I poured it all and I have a level between lov and max..
I have a car from 4000km..
 #49678  by KuroNekko
 Fri Jul 12, 2019 11:02 pm
What brand of motor oil are you using? I've noticed more burn off with Mobil 1 compared to Pennzoil Platinum but within acceptable limits.
With Mobil 1, I typically lose about 0.5 quarts per oil change interval of roughly 7000 miles. With Pennzoil Platinum, I don't recall losing any oil but my engine was newer then too.
 #49680  by kizashiwanter
 Sat Jul 13, 2019 1:43 pm
I use Shell oil because the previous owner used it. In my previous car I used Fuchs Titan Pro Race. I wonder whether to change here for the same oil. As a user with a lot of experience on the forum, do you know what oil is most often chosen by kizashi owners here and the most recommended?
 #49686  by kizashiwanter
 Sun Jul 14, 2019 9:00 am
yesterday I was pouring in full oil and passed ~ 100km very calmly. turning it on only when overtaking. Today I will see if the level has dropped.


The ends of the exhaust look terrific. As if he literally spilled oil:
https://drive.google.com/open?id=1-NgJ-SAeJRw5HV2n_-2fcdRpLuGq4uN5
https://drive.google.com/open?id=1-Qj8Cpgdy0BlaPwageFnRNKzZ8U0CeOZ


I checked the spark plugins and they look pretty nice. They are not oiled.
https://drive.google.com/open?id=1-POcPkeQXS1ElR4Cblo0_7_rKmcvJjOH
https://drive.google.com/open?id=1-Sw7k1BeT2iNIhY_4CHz3y-barPpVMuY
https://drive.google.com/open?id=1-TsqyZZQIWwbG2gVeeqRU2XK3oa2yeux
https://drive.google.com/open?id=1-bizbLPEOkoPTy_DNlpwyK-wjcIhUCAX
 #49687  by Tom Kizzie
 Sun Jul 14, 2019 12:19 pm
Just like you said ;) You probably already did some research but maybe next thing that you can check yourself is the PCV valve. I"v read about some very early kizashis having a crack in the engineblock. I hope this is not the case. A compression test is probably something to consider.
 #49690  by kizashiwanter
 Sun Jul 14, 2019 1:18 pm
Ok, I cleaned PCV by Air Flow Sensor Cleaner. No visible dirt left it. Now it looks like new.

As I mentioned yesterday, I poured oil into full. I did a leisurely ride around 100km yesterday. I check oil today and nothing has gone away. So I think the problem is fast driving.

Today the exhaust looked better. It's as if the oil fell off while driving quietly. I noticed, however, that water / liquid is being dropped on it? I recorded the movie as it catches up to about 5k RPM and spits it with this liquid / water. There is also some white smoke coming from the exhaust, which can be seen in the film.

After driving about 100km, the car was in the garage (temperature from 20 degrees Celsius) 10h. This is not enough time for water to gather in it?

https://drive.google.com/open?id=1-x7kQ3m7qEC2BUbAcalTlE9GYx3p93K9
 #49699  by KuroNekko
 Tue Jul 16, 2019 3:35 am
kizashiwanter wrote:I use Shell oil because the previous owner used it. In my previous car I used Fuchs Titan Pro Race. I wonder whether to change here for the same oil. As a user with a lot of experience on the forum, do you know what oil is most often chosen by kizashi owners here and the most recommended?


There hasn't really been much of a discussion here on motor oil preferences. The Kizashi's engine isn't very sensitive or problematic so people just use what they want. I think Mobil 1 is quite popular because it's easy to attain and is reputable. I've used Pennzoil Platinum for about the first 60,000 miles before switching to Mobil 1 solely for supplier purposes and not anything related to performance, quality, or longevity.
Keep in mind that where you live likely affects what you can get. Sounds like you are in Europe so it may be harder to get US-based products some of us Americans and Canadians use. I've also never heard of Fuchs Titan Pro Race before. I'm like, "what the Fuch is that?"