Kizashi Club

Your Kizashi Owners Club and Forum 

Anything related to the Kizashi can go here, but please look at the other headings first. Your topic may fit better under something else.
 #48099  by sschriber
 Tue Oct 30, 2018 2:58 am
Doing some work under the hood at dusk and I noticed 3 (total) green and red flashing leds behind the battery near the firewall. Thing is, the car was turned off... Is this the on board computer/ECM? Why was it powered up? Hmm.
 #48108  by Ronzuki
 Tue Oct 30, 2018 2:20 pm
Interesting...never noticed anything like that (wasn't looking for it either). Emissions evap tests run when the car is sitting there parked, 'off', doing nothing. I'm sure there are other things going on as well. Is there some sort of aftermarket gadget installed like an alarm or remote-start?
Nothing electronic now days is ever completely OFF. Unless you have a manually operated battery disconnect switch that is...
 #48113  by KuroNekko
 Tue Oct 30, 2018 11:07 pm
I've never noticed lights near the battery and agree with Ronzuki that your vehicle likely has a remote start or custom alarm system. Did you purchase the vehicle used recently? It may be the previous owner had something aftermarket installed.
 #48218  by sschriber
 Sun Nov 11, 2018 10:38 pm
I did buy it used in 2012 with 33 k on it. Just passed 150k. Aside from part availability, this is a pretty solid car.

I'll take a closer look and get back.
 #48295  by SamirD
 Mon Nov 26, 2018 1:08 am
I've never seen any leds under the hood either. Definitely get back to us as it's a curious situation.