Kizashi Club

Your Kizashi Owners Club and Forum 

Where DIYs with photos live. Please start new topics in DIY section. Completed DIYs are moved here for clutter control and quicker reference.
 #33552  by ~tc~
 Sat Nov 29, 2014 9:21 pm
FmrLCpl wrote:- Transfer gear box (AWD): API 80w-90 GL5 hypoid gear oil; 0.9L (0.95 qts)
- Rear differential (AWD): API 80w-90 GL5 hypoid gear oil; 0.9L (0.95 qts)

I want to use synthetic gear oil for transfer gear box and rear differential.
But I could not find synthetic 80w-90.
Can I use synthetic gear oil 75w-90 instead? Any input?


Redline and Amsoil have 80w-90
 #42588  by avluis
 Tue Oct 18, 2016 1:41 pm
Can the OP edit the link to the Online Manual to: https://kizashi.avnet.ws or https://avnet.ws/kizashi -- either or, does not matter.
 #42763  by Ronzuki
 Fri Nov 11, 2016 3:51 pm
That link just brings up the cover of the manual. None of the index or nav buttons function for me here on my work machine. Windows 7 Pro 64-bit w/ all the latest updates utilizing IE. What am I missing?
 #43054  by Ronzuki
 Mon Dec 19, 2016 1:34 pm
Ronzuki wrote:That link just brings up the cover of the manual. None of the index or nav buttons function for me here on my work machine. Windows 7 Pro 64-bit w/ all the latest updates utilizing IE. What am I missing?


OK, so I've got Firefox on this machine here at work, finally, and the manual comes up, the index is viewable and I can drill down through the index no problem. However, once I select a specific topic to view the manual information for, nothing happens. So what am I still missing ? A plug-in, some non-standard browser setting? It sure would be nice not to have to dig out the old XP tank and CD every time I want to look at something. Thanks.
 #43055  by SamirD
 Mon Dec 19, 2016 3:02 pm
If the manual requires an older version of firefox, I think I've got some portable versions lying around that should work on win7+.
 #43058  by avluis
 Mon Dec 19, 2016 6:26 pm
Ronzuki wrote:
Ronzuki wrote:That link just brings up the cover of the manual. None of the index or nav buttons function for me here on my work machine. Windows 7 Pro 64-bit w/ all the latest updates utilizing IE. What am I missing?


OK, so I've got Firefox on this machine here at work, finally, and the manual comes up, the index is viewable and I can drill down through the index no problem. However, once I select a specific topic to view the manual information for, nothing happens. So what am I still missing ? A plug-in, some non-standard browser setting? It sure would be nice not to have to dig out the old XP tank and CD every time I want to look at something. Thanks.


You need to have Adobe Flash if I recall -- and yes, it would be nice not to dig out that Windows XP machine (Microsoft will upgrade it to Windows 10 before you know it).

SamirD wrote:If the manual requires an older version of firefox, I think I've got some portable versions lying around that should work on win7+.


Please post them up, I want it all :D
 #43060  by SamirD
 Mon Dec 19, 2016 9:02 pm
avluis wrote:Please post them up, I want it all :D
Sure thing. Do you have an ftp site or something I can upload them to? I've got several portable browsers including firefox from a few years ago that I downloaded to test to see what to deploy on our desktops.

Actually, here's a link to the source...with every version of portable firefox going back to v2.0 :o 8-) Enjoy!
https://sourceforge.net/projects/portab ... ble%20Ed./