Kizashi Club

Your Kizashi Owners Club and Forum 

Where DIYs with photos live. Please start new topics in DIY section. Completed DIYs are moved here for clutter control and quicker reference.
 #35680  by redmed
 Mon Mar 09, 2015 3:48 pm
johnny.q wrote:Great mod. Just did it myself. Found part in Home Depot for under $5 dollars. Not sure if this was mentioned but two sets are needed for this to work the way it was described. Thanks again for sharing, just awesome!

What are the part numbers?
 #35683  by ciscokidinsf
 Mon Mar 09, 2015 6:57 pm
Same here, tried this weekend. It worked well after experimenting. Didn't find the exact measurements as initially shown, but found 2 sets (one with thick and one with thin wire) at Home Depot. Ended up using a combination

I used one of the thick ones and a small one with the thinner wire -

See pic below

Image

I also use the pliers to get the loops open a bit to grab better.
 #35744  by Remav
 Sun Mar 15, 2015 7:49 pm
Just completed myself. Slight difference I think might be a little better (If it stays put!)
video: http://youtu.be/sxTLyC3cdQ0

Home Depot has a set of 4 in 1 pkg... $4.93. SKU 685 447 (16089)

Thanks Again!
 #35795  by MrMeaty
 Sat Mar 21, 2015 4:59 pm
I think I bought the same set of springs as Remav. Also had an issue with the spring sliding up the rod whenever I shut the trunk. Will try how you have it in the video.
 #35796  by redmed
 Sat Mar 21, 2015 6:48 pm
Rolled myself inside the trunk to attach the springs then had a hard time getting back out again. It's .. It's like the Kizashi didn't want me to leave.
 #35797  by MrMeaty
 Sat Mar 21, 2015 8:41 pm
LOL! I didn't have THAT problem.
I had the 4 pack of 2 different sizes used one short and one long connected like you had yours. It would pop up the trunk just enough to grab it.
I put the other pair on the other side and it pops up all the way, so it totally works now!

Now on to the next project...
 #35832  by bootymac
 Thu Mar 26, 2015 3:55 pm
You didn't secure it properly if the spring is sliding. If you look closely at the original pictures, the spring is hooked into the same "slot" as the above video
 #35871  by Remav
 Mon Mar 30, 2015 9:45 pm
3 quick things.

1) Yes, the OP did state clearly where to attach the springs had I paid closer attention.
2) Yes, my video shows only 2 springs on 1 side, but the other side needs to be attached in order to lift the lid. That's why I posted the SKU of the 4 spring pack from HD. It's PERFECT!
3) I have a couch in the garage that I was ready to throw out... I used one cushion in the trunk which made my exit MUCH easier. :lol: (now not sure if I want to throw it out)
 #36168  by MrCliveNYC
 Tue Apr 21, 2015 6:34 am
Instead of 2 springs I used S hooks. I only did it on one side. 2 S hooks and 1 spring worked well. I had to use S hooks since I could not get the springs to open up with pliers unless I used a vice grip. Then I wouldn't get the best fit. Needless to say I finally got it to work. Thanks for the post, greatly appreciated.