Kizashi Club

Your Kizashi Owners Club and Forum 

Ask technical questions or post on problems/issues related to the Kizashi under this topic. Symptoms and pictures of your problem are a good idea.
NOTE: Any car related technical question can be posted here.
 #52090  by elninost0rm
 Fri Sep 04, 2020 5:52 pm
See pictures. Changed wife's oil yesterday and notice what appears to be an obvious oil leak. Color of her oil was definitely more of a "coffee with a bit of creamer" color. 7500 mile interval per manual with full synthetic 5W-30 Pennzoil Ultra.

No white exhaust smoke and coolant is not bubble or frothing with the cap off and the engine is on. I will say that I remember filling her radiator overflow tank up to the MAX line several months ago, and I'm pretty sure it is maybe 1/8 of an inch below the max line now. Splash guard directly below the staining (damage to it aside) is coated in oil and has recently started (very) slowly leaking onto the garage floor. We're talking less than a thimble. Not sure when it started.

Given the obvious presence of oil shown in the pictures and what appears to be a small loss of coolant, are my worst fears realized? Taking it into the shop this Wednesday, but just trying to mentally prepare myself, lol.

100k miles on the odometer.

Image
Image
Image
Image
 #52101  by bdleonard
 Sat Sep 05, 2020 3:04 pm
What year is your Kizashi? There was a notice for some of the early 2010 cars of a potential casting weakness that may cause the block to crack (on either the front or back of the motor) along the line where the head bolts bottom out. Suzuki extended the warranty for the affected vehicle range to 20 years/ unlimited mileage (which would be through 2029/2030, depending on when the vehicle was originally purchased).

The bulletin is here: https://static.nhtsa.gov/odi/tsbs/2019/ ... 9-0001.pdf

The VIN list linked in the bulletin is on a private Suzuki site, but you should be able to call and ask if your vehicle is in the affected range. If it is, further investigation would probably be warranted
 #52111  by old tech
 Wed Sep 09, 2020 12:01 am
That’s a very small bit of coolant to be worried about over a few months of time. There is going to be a small bit of evaporation that’s normal because half of your coolant is water. I’d pinch a radiator hose after 5 minutes of running time to make sure your pressure cap is doing its job. In the first picture, that leak, I find usually is caused by the transfer case to transmission large O-ring is not able to completely seal off letting a little bit of Cvt oil to sneak out. How I remedy this is when replacing the transmission I’ll put silicone around the O-ring and then make sure the transfer case is quite tight to the transmission. If yours is just a front wheel drive then it’s probably just the right axle seal at the transmission seeping. On your third picture that little bit of oil staining is where your filter will drain off when changing the oil and filter. On the color of the oil, could it be that mainly her trips are mostly short? If so I think a little more often on the oil changes would be a good idea.


Sent from my iPhone using Tapatalk
 #52112  by elninost0rm
 Wed Sep 09, 2020 11:46 am
old tech wrote:That’s a very small bit of coolant to be worried about over a few months of time. There is going to be a small bit of evaporation that’s normal because half of your coolant is water. I’d pinch a radiator hose after 5 minutes of running time to make sure your pressure cap is doing its job. In the first picture, that leak, I find usually is caused by the transfer case to transmission large O-ring is not able to completely seal off letting a little bit of Cvt oil to sneak out. How I remedy this is when replacing the transmission I’ll put silicone around the O-ring and then make sure the transfer case is quite tight to the transmission. If yours is just a front wheel drive then it’s probably just the right axle seal at the transmission seeping. On your third picture that little bit of oil staining is where your filter will drain off when changing the oil and filter. On the color of the oil, could it be that mainly her trips are mostly short? If so I think a little more often on the oil changes would be a good idea.



Great info, thanks! Well, she only really drives her car to get groceries and to work. Work is 5x per week, 30 minutes each way in a mix of highway/city driving. Otherwise, we drive my car. I'm not sure if that constitutes short trips, but there you go. I will start changing at 5k!

It's the AWD model, or at least the model that gives you the option to utilize AWD on the dash with a button, so I'm assuming that complicates things. Taking it in today, but I'll let you know the outcome. At least it doesn't sound like a head gasket repair, but I fear that a transmission leak could be bad as well? Not sure.

I did check her CVT oil level and it looked good for the cold range. I didn't run it through the ringer for the hot range per the manual's instruction, but it definitely doesn't seem like enough has leaked out to cause any issues. The CVT seems to be operating normally.

Thanks for taking the time.
 #52113  by elninost0rm
 Thu Sep 10, 2020 2:36 pm
Small update on this one: Mechanic said that the staining was likely oil dripping from the loose oil filter and making its way to that area, which is low to the ground and probably pooled a bit on the splash guard as well. I believe this to be accurate because I haven't seen any pooling on the garage floor since I changed the oil.

It's interesting that the oil filter was not even hand tight when I went to replace it. Index finger and thumb on either side and I barely applied any force and it spun off. I'm guessing that was the culprit, at least it seems that way as of now.

He said the transmission is seeping a little bit, but that is normal wear and tear for a car with 100k miles.

Bullet dodged, I guess.