Kizashi Club

Your Kizashi Owners Club and Forum 

Ask technical questions or post on problems/issues related to the Kizashi under this topic. Symptoms and pictures of your problem are a good idea.
NOTE: Any car related technical question can be posted here.
 #49172  by movieman1227
 Wed Apr 17, 2019 3:45 am
Hello Fellow Members!

I hate to have to post this kind of message after JUST buying my first Kizashi, but I started having some issues only weeks after buying the car. It is a 2010 Kizashi SLS with 140K miles on it. It is in excellent condition and the owner seemed to baby his cars. He has every receipt and maintenance log since the day he purchased the vehicle. That being said, I was driving around town, and, all of a sudden, I couldn't get the car to shift into certain gears. I could press the clutch down as usual, and it didn't feel any different. The stick, however, would not move properly. I was only able to get it into 2nd or 4th gear, and that was tough. I wasn't far from home, so I was able to drive it back. It now sits in my driveway waiting for help. I have been driving for several decades, and I learned on a stick. It didn't take me long (about 1 day) to get back in the hang of driving stick again. I have only driven the car about 6 times since I've had it, and it has only been to run errands around town for 15-30 minutes each time. Does this sound more like a clutch issue or the actual transmission? I look forward to any help you may offer.

Rob
 #49173  by Suzota
 Wed Apr 17, 2019 4:54 am
Best way to check if its clutch or gearbox is.....
stop car, turn it off. Apply handbrake. Try selecting all gears.
If it easily moves into all gears with engine off, handbrake on; then its not likely your gearbox. Its likely the clutch.
I have had clutch failures where the clutch feels fine, with travel, pressure etc and turned out the whole clutch plate was broken. the "normal feeling spring" was coming from the return spring and the pressure plate which was doing what it should. As the clutch plate itself was broken, I could not easily select gears or drive the car.

Hope this helps.
 #49178  by KuroNekko
 Wed Apr 17, 2019 4:18 pm
My understanding is that when the manual trans fails to shift into certain gears, but does so for others, the problem is the linkage. You likely have a break somewhere that has affected the cable tension for shifting gears.
Fortunately, it's an easier and cheaper fix than the clutch or actual issues with the gear cogs.
 #49190  by movieman1227
 Fri Apr 19, 2019 4:26 am
Thank you both for your responses to this issue. I am out of town working right now, but I will be back home tomorrow afternoon/evening. I will test the theories and get back to report my findings. Hopefully whatever I find can help someone else if the same issue arises.

Thank you again for your help!

Rob